think different
 
Search on x86OSx.com
 
제목 작성자 내용 태그 코멘트
  News and Notice
    공지사항  [버그신고]
    새로운 소식
    IRC 대화방
    내 스크랩



  Community
    자유 게시판
    OS X 설치 Tips
    OS X 설치 Q&A
    OS X 설치 후기
    만능 Q&A




  RealMacCommunity
    데스크탑 패밀리
    맥북&아이폰 패밀리



  Software Forum
    OS X Applications
    Other Applications



  Hardware Forum
    MainBoard
    GraphicCard
    SoundCard
    NetworkCard
    Etc Hardware



  Usefulness
    추천 사용기
    유용한 사이트
    BenchMark DB
    Hardware DB
    회원 장터



  Public Data Service
    자료실
    Picture Gallery



x86OSx.com is an open community and we do not offer Mac OS X DVD image files of Apple Inc. Please be aware that doing so is committing an illegal act against Apple Inc. The purpose of this community is to foster information sharing and public use of legal subject matters only.


x86OSx.com



Compatibility Lists


Incompatible Lists








Visitor's Infomation
오늘 방문자
어제 방문자
전체 방문자
최대 방문자



제목:

ga-ep45-ud3r 설치 마무리...

이름: cityhunt
Date: 2017-11-16 13:35Read: 420 / Vote: 1
무제.png (783.8 KB)


추천 하신분들 (1분)
꿈보다해몽
 







ep45-ud3r 이 보드 ...^^;;;
겁나게 삽질 시키고 --- 한순간 허무하게 끝났습니다.....
계속 nv_dsiable=1업이는 부팅이 안되는겁니다..... 그래서 고민 했습니다....!!!!!
설치후에보면 인텔그래픽이 활성화 되어있고 dsdt를 바꿔도 args 설치시에는 변경이 안되고...글타고 oem에서 변경해도 제 예상과는 좀 다르게 설치가 진행이 되더라구염<=팩트드라구욤

이거 윈도우 진입에도 또다른 운영채제 감지에다가 부트 플레이그도 제가 예상 하는것과 다르게 작동 하거....
일단 하드 몽당 백업....bios업데이트 all 하드디스크  low-format 그다음 시에라 정품 받아 놓으거에 clover만 심었습니다....
그리고나서 부트 플레이그를 -v npci=0x2000만 주고 부팅시도... 어라?????? 머지 ㅋㅋㅋ 걍 설치화면까지 진입 하네여....ㅋㅋㅋㅋ 이거하나떄문에  그래픽카드 삽질로 보름이나 보냈는데....ㅋㅋㅋㅋ
디스플레이도 단박에잡고 화면 해상도1개 잡히던개 전부다 잡히네염.....^^;;;;
-v npci=0x2000 nv_drv=1 주고 qe-ci확인 했더니 그래픽도 잘 잡혔네욤....^^;;;; 사운드도 별거없이 Inject=12로 줬더니 걍 잡히고....^^;;
별루 만질게 없네염...... 말 그대루 한방 보드 맞네염...괜한 엄한 삽질만 1달 했네염.....ㅡ.ㅡ!!!!

제가 이 보드 검색할떄 저와 같은 증상으로 설치 못하고 계신분이 계시던데염.....참고 하세욤.... 하드 로우 포멧 ... bios업그레이드 시에라 정품다운로드 clover만 심어서 시도 해 보세염....





반갑습니다 ....^^
       
꿈보다해몽  
필요한 자료 였는데 정말 감사합니다.
2017-11-18
23:38:13



 

짱아  
안녕하세요? 저도 같은 메인보드쓰고 있는데 잘 안되서 1달넘게 삽질하고 있습니다.
cityhunt님은 HDD로 자체부팅 잘 되시는 것 같은데 어떻게 하신건가요?
저는 설치USB를 사용하여 클로버부트로더를 띄운후 HDD를 선택해서 부팅은 되는데 클로버부트로더를 HDD에 legacy로 깔아도 HDD로 자체부팅이 되지 않고 첨부한 사진과 같은 화면만 뜹니다. 클로버부트로더의 테마화면(어떤 disk로 부팅할 건지 선택하는 화면)이 나와야 하는데 말이죠.
여기저기 질문해보고 저보다 먼저 성공했다는 분들의 글도 다 읽어보았지만, 해결책을 찾지 못하고 있네요.
물론 cityhunt님의 글처럼 nv_disable=1 옵션을 주지 않으면 처음부터 재부팅 되어버립니다. 하지만 HDD로 부팅을 못하고 있으니 더 이상 진행도 못하고 있습니다.
참고로 저는 퓨리온님이 올려놓으신 sierra 설치 고스트 이미지를 사용하여 시도중에 있습니다.
혹시 커맥설치 시도중 cityhunt님도 같은 증상을 겪은 일이 있으시다면 어떻게 해결하셨는지 도움 주시면 감사하겠습니다.

attachment:


2017-11-24
00:02:24



 

cityhunt  
글을 늦게 봤 네욤.......^^;; 저도 같은 증상을 격었 었습니다... 근데 지금은 하드 부트도 원할하고 위에 보이는 사진은 애뮬레이터 bios 화면입니다 저는 저렇게 되진 안았었습니다.....^^;;;; 아마도 설치한 버전의 크로버가 퓨리온님이 제작하신 버전은 intel그래픽 노트북기준인듯 해서 다 밀어버렸습니다 밀때 아시겠지만 그냥 포맷은 의미가 없습니다 로우포맷하고 아님 핵스 에디터로 hdd를 열어서 512까지 0으로 채워 버리시고 파티션을 새로 잡으셔도 됩니다. bios역시 덮어쒸우셔야합니다.....기존버전의 클로버가 조인되어 있을테니까욤..그리고 미리 받아놓은 시에라를 usb로 usb 만드는 방법을로 복사해 넣습니다 sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ macOS\ Sierra.app --nointeraction <=이 명렬어죠 ? 아마? 그리고 나서 크로버를 설치경로를 usb로 바꿔서 설치 합니다.....hf파티션은 efi를 기본으로 갖고 있으므로 efi마운트를 이용하면 크로버를 설치 하실수 있습니다. 이렇게 설치 진행 하면 nv_disable=1 없이도 부팅이 되드라구욤.......
*****일단 하드 부팅은 efi마운트를 이용해서 sierra설치된 하드 디스크의 efi파티션을 불려 옵니다.....그다음 크로버 설치하실때 경로를 sierra하드디스크를 선택해 주면 됩니다.....만약 efi파티션이 없다면 guid-hfs파티션이 아닌겁니다....guid새로 생성해서 hfs파티션을 새로 생성 하셔야 부트로더 설치가 가능 합니다....****** Sierra disk 에 efi폴더가 있다면 설치가 잘못된겁니다-efi-disk에 efi폴더가 있써야 합니다.
2017-11-27
09:58:51



 

cityhunt  
퓨리온님 이미지는 ep45-ud3r과 안맞는듯 합니다....설치 진횅과 완료는 되지만 하드웨어에따라서 의미는 없는 컴퓨터도 있을수 있고 바이러스처럼 보이는 이상 증상도 보입니다.....파일이 사라진다거나 수정해도 자동 원상복귀 된다거나 하는 뭐~ 알수없는 증상이 나옵니다...^^;;; 일단 설치 가능한 usb를 만들고난뒤 퓨리온님 이미지를 완전 삭제 시키고 컴퓨터 전원을 30분정도 완전 차단하고 시도 했습니다.. 올라온 이미지가 잘못된건지 이미지가 타인에의해 크랙된건지는 알수 없습니다.....^^;; 제 컴퓨터 문제일수도 있겠죠
2017-11-27
10:11:55



 

짱아  
cityhunt님 감사합니다. 제가 올린 사진의 화면문제는 해결했습니다. 메인보드상에 HDD를 꽃는 SATA포트를 0번이나 1번을 제외한 나머지 포트에 꽃으니 거짓말 같이 클로버 부트로더 화면이 나타났습니다. 이것 때문에 얼마나 많은 날을 삽질을 했는지... ㅠㅠ 그리고 저의 경우 nv_disable=1 옵션은 주지 않으면 부팅이 되지 않는 문제는 제 그래픽카드(GTS250)의 문제였습니다.
저는 모니터를 TV수신 겸용을 사용하는데 HDMI랑 D-sub포트밖에 없거든요. 평소 windows는 당연히 HDMI포트에 연결해서 쓰고 있고 아무런 문제가 없었습니다. 그런데 MAC은 hdmi 포트에 연결되어 있는 상태에서는 무한 재부팅 되거나 블랙아웃(신호없음)이 되더군요. 물론 nv_disable=1 옵션을 주면 화면이 나오긴 하지만 화면이 버벅거리는 것이 정상적인 상태라고 보기 힘들었고요.
그런데 혹시나 싶어서 D-sub포트에 꽃으니 거짓말 처럼 nv_disable=1 옵션없이 화면이 짜잔~하고 나타나더군요...(물론 클로버 그래픽 옵션에서 Inject Nvidia는 선택해 주었습니다.) 이 허무함... 제 모니터는 DVI포트가 없어서 테스트는 못해봤지만 DVI포트에 꽃아도 화면이 나오지 않을까 생각됩니다. 결국 Mac OS가 제 그래픽카드의 HDMI를 지원해 주지 못해서라는 결론을 얻었네요. 물론 저보다 더 고수님들은 이것저것 패치를 해서 해결해서 쓰시는 분들도 계시리라 생각됩니다만... 휴우~~
2017-12-05
07:32:30



 

cityhunt  
짱아님도 고수님으로 알고 있는데 ....^^;; 또 그런것도 있군욤..... 제 경우는 sata-e-sata모든 포트는 정상이던데욤.....단지 0번 포트에서 해킨을 설치하고 1~3번 포트에 꽃아서 부팅을 시도하면 위에 화면처럼 당연히 부팅불이 올수 있습니다. bios설정에서 제일위에만 ahci설정하고 아래쪽에서는ahci, raide. ide선택해도 설치 되던데욤....그래픽은 아마도 hdmi패치를 해 줘야 정상작동 하겠죠?....^^ gts250은 해킨이 잘 되는넘으로 알고 있었는데 그런증상도 있군요....고생 하셨네요......^^ 제9600gt는 dvi2개 지원인데 d-sub 포트를 제가 1개 만들어 붙였는데....^^;;; <=지원 안하는 모니터 때문에...ㅋ 모두 정상 작동 하네요....물론 1개는 d-sub dvi겸용이라 둘중에 1개만 되구요 nv_disable=1이 없이는 부팅이 안되는 증상 빼면 뭐 별루 만질건 없드라구요 ....오히려 저는 크로버cfg로 config.plist를 편집하고나면 pc가 이상해 지던데요....바탕하면에 있던 아이콘이 사라진다거나 파일이 없써진다거나 doc 에 올려놓은 폴더나 파일이 사라진다거나 하는 .....^^;;; 이런거때문에 재설치만 30번은 넘개 했던거같아요..... 하루에 재설치만 5번해본적도 있써욤....^^ 밤 새도록....ㅠ.ㅠ 맘에 들게 작동 할때꺼정염........^^;;; 아래 사진은 젠더 1개에 5천원 한다기에 열받아서 제가 못쓰는 글픽카드에서 d-sub포트를 1개 띁어서 만들어 붙였네욤....ㅎㅎ 정상 작동도하고 쿨링 구멍 1개 띁어서 붙였더니 원래 있었던거같은 느낌도있고...ㅋㅋㅋㅋ 좋아욤...제가 컴퓨터 할때는 젠더 걍 주기도하고 천원 만받았는데 5000냥 소리에 열받아서 필꽃혀서...ㅋㅋㅋ

attachment:


 image: 20171205_105736.jpg (839.77KB)
2017-12-05
10:50:05



 

짱아  
와~ 납떔 신공을 발휘하셨네요... 전기를 좀 아는 사람에겐 일도 아니겠지만 저처럼 모르는 사람에겐 엄청난 능력으로 보인다는...ㅎㅎ
집에 DVI to HDMI Cable이 있었던 기억이 있어서 찾아내서 테스트 해봤는데 기대와는 다르게 DVI도 nv-disable=1 없이는 블랙아웃 되더군요. 결국 제 그래픽카드는 D-SUB 으로만 커스텀맥에서 정상화면을 볼수 있다는 것을 알게 되었습니다.
하는 수 없이 그동안 잘 쓰던 HDMI선 뺴버리고 D-SUB으로 연결해 버렸습니다. 윈도우와 맥을 오갈떄마다 모니터선을 이리저리 바꿔끼워가며 사용할 수는 없으니까...
아.. 그리고 저는 inject=12 줘도 사운드가 안잡혀서 걍 USB사운드 카드 달아서 해결해 버리고 저렴한 USB 웹캠 하나 달아서 아이메시지와 페이스타임 정상작동 하는것 확인하고 나니 이 정도 수준에서 걍~ 만족하자 싶더군요.
더 욕심부리자면 HDMI 패치하는 방법 배워서 그래픽이랑 사운드까지 완벽하게 잡고는 싶지만...
암튼 city hunt님 감사했습니다. ^^
2017-12-09
21:55:51



 

cityhunt  
헐~~~~ 같은 보드인데 왜 이리 다르게 작동 할까욤..............^^;;; 분명 다른건 그래픽카드랑 cpu, 메모리 용량 정도일텐데염.....^^ 혹시 dsdt를 적용시키셨나요? ep45-ud3r bios-f12 이구요.... dsdt 적용도 해보고 만들어서 넣기도 해 봤는데... dsdt안넣고 걍 설치 하는게 더 낳은것같아서 dsdt 적용 하지 안고 설치했습니다.... inject=12 근데 저도 설치할때 이상한점이 있었는데요 크로버를 다른버전으로 설치 할때는 사운드 안잡힌적이 있었습니다....뭐가 문제인지는 모르겠지만 퓨리온님 이미지에 dsdt적용시 inject=885라고 적용했더니 사운드가 잡힌적도 있었습니다....저도 설치도 많이했고 지금은 했갈리겠죠?....^^;;; 들숙날숙하게 설치가되어서 좀 애메하긴합니다 이보드....^^;;; 그래도 안정적으로 돌아가는 패턴은 있는듯 합니다....
2017-12-10
00:00:11



 

의견(코멘트)을 작성하실 수 없습니다. 이유: 권한이 없는 회원레벨

       
Copyright 1999-2017 Zeroboard / skin by DQ'Style

About Us          Terms of Use          Privacy Policy

이 저작물은 크리에이티브 커먼즈 코리아 저작자표시-비영리 2.0 대한민국 라이센스에 따라 이용하실 수 있습니다.
All user-submitted text and content on this website is licensed under a Creative Commons Attribution-Noncommercial 2.5 License in Korea unless otherwise noted.

Copyright © 23,Aug 2005 x86OSx.com 3rd season, All rights reserved.
Creative Commons License    

Session Excuted : 0.000      
Connect Checked : 0.000      
Query Excuted : 0.004      
PHP Excuted : 0.015      
Check Lists : 0.001      
Skins Excuted : 0.073      
Total Excuted Time : 0.093